RequirementsΒΆ

This library requires the following:

  • Python (2.7, 3.4, 3.5, 3.6, 3.7)
  • Django (1.11, 2.0, 2.1) (for Django 1.8, 1.9, 1.10 try use 0.4.13 version)
  • django-rest-framework 3.8+